Jump to content


Use this Search Box to Find Appliance Repair Help Now
Need help finding your model number?
365-day return policy on all parts purchased here, even electrical parts that have been installed!


FAQs | Store | Memberships | Repair Videos | Boot Camp | Newsletter | Beer Fund | Contact


Welcome to Appliantology.org, the Web's Premiere Appliance Repair Resource for DIYers!

The world-famous Samurai Appliance Repair Forums


You can post a question and get repair help for FREE! Click here to get started.


Already a member of the Appliantology Academy? Just sign in with your username and password in the upper right-hand corner of the screen.

 


laramy

Member Since 12 Jul 2013
Offline Last Active Jul 21 2013 07:04 AM

Topics I've Started

GE Front Load Washer (fills and drains)

12 July 2013 - 10:59 AM

Ok,Here we go, I have a GE Front Loader m#WHDVH626FWW, I'm getting code E42, I have replaced the Main Control Board and the Motor so far, go to test mode T-10 & T-11 nothing no tumble no spin, I removed the Inverter to test Ohms on red,white,and blue wires and get 6ohms which tells me that it is good. Everything I've read so far points to all of these 3 parts, so is it new Inverter time or not, I'm fresh out of ideas. Thanks for any enlightenment.

 

Cheers Larry   :wallbash:



FAQs | Store | Memberships | Repair Videos | Boot Camp | Newsletter | Beer Fund | Contact


Use the Appliantology Parts Finder to Get What You Need!
Enter a model number, part number, type of appliance, brand, or even a part description.
365-day return policy on all parts purchased here, even electrical parts that have been installed!

Your Sometimes-Lucid Host:
Samurai Appliance Repair Man
"If I can't help you fix your appliance and make you 100% satisfied, I will come to your home and slice open my belly,
spilling my steaming entrails onto your floor."

The Appliance Guru | AppliancePartsResource.com | Samurai's Blog

Real Time Analytics