Jump to content
Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Subscribe to our YouTube channel for lots of appliance repair tips and help! Subscribe to our MST Radio podcast to learn secrets of the trade. Sign up for our free newsletter and keep up with all things Appliantology.

Search the Community

Showing results for tags 'igniter'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Appliantology Welcome Center
    • Kendo Masters Hall of Fame
    • Site Orientation
    • Announcements
  • DIYer Appliance Repair Forums
    • DIY Appliance Repair Help
    • Find a Local Tech
    • Appliance Haikus
  • Appliance Service Manual Requests
    • Appliance Service Manual Requests Forum
  • Professional Appliance Technician Forums
    • Appliance Repair Tech Forum
    • Professional Appliantologist Webinars Forum
    • Samurai's Appliance Repair Video Classroom
    • Samurai’s Appliance Puzzles
    • The Dojo

Blogs

  • Samurai Appliance Repair Man's Blog
  • kdog's Blog
  • Mrs. Samurai's Kitchen
  • DurhamAppliance's Blog
  • applianceman97's Blog
  • LI-NY Tech's Blog
  • tpoindexter's Blog
  • Smashycomman's Blog
  • acfixerdude's Blog
  • Tech notes
  • Eugene's blog about stores, fixing, life, and more!
  • Moostafa's Hookah Tent
  • Son of Samurai's Blog
  • Quick's Blog
  • Beyonddoubt's Blog

Categories

  • Appliance Repair Manual Stash Access File®
  • Appliance Repair Manual Pot Luck Supper

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 8 results

  1. Have a Bosch Natural Gas Dryer, Model #WTVC6530UC/11. NG Burner Assy won't light not will the igniter glow. Was working intermittently until last week, now won't light or glow to start at all. Dryer powers up and tumbles on all modes. . . . just will not heat up. When it WAS heating, it would often click rapidly, like an electrical switch/relay cycling like 5-10 times per second. It almost sounded like a bucket of BB's rattling around from upstairs. It was definitly an electrical cycling sound. Would last maybe 2-4 sec. max and stop. - took apart and checked for lint blockages in pipe and exhaust - all clean - thoroughly cleaned lint filter, lint filter area, and cleaned off moisture sensor with alcohol. - this exact same issue cropped up about 2 years ago. Ended up replacing the gas valve/burner assy #00497969 and igniter #00491648 - this solved the problem of the dryer not heating. But, the rapid electrical cycling during operation would still happen randomly during operation. The dryer would continue to work. . . . but that cycling noise just wasn't right. - started to happen more often lately. Dryer wouldn't work for a few loads, then would randomly start drying/heating again. Tried unplugging the unit. . . .sometimes that would help, but don't know if it was simply coincidence. Now, the dryer hasn't heated up in over a week. Have tried every cycle and trick, but can't get it to light off. - 2 years ago, had checked and tried jumpering all sensors - lint sensor, moisture sensor, hi-limit sensor, flame sensor, NTC, but was unable to get dryer to work when I did that, so replaced gas valve and igniter, which solved the immediate issue of dryer not heating. Has anyone ever experienced this rapid electrical cycling noise before? Assume it's a sensor sending conflicting signals and rapidly changing from open-to-closed, but perhaps it happened so fast, the burners stayed lit? What sensor or device would cause such a noise? Could this "bad" sensor have caused the gas valve to fail again? I thought this dryer had a diagnostic mode. I would think with all of these sensors and built-in diagnostics it could tell you what failed, or at least have provided an "error code" when the gas valve won't light. Why does it have this diagnostic system, if it can't even tell it's not operating/heating up? Does anyone know how to access the diagnostics on the machine, and how I could check for a possible failed part or error code?? Are there any "common problems" on the gas dryers that I should check for? I don't want to blindly purchase a new gas valve or igniter like I did last time, as I feel they should be OK since they were both recently replaced. Any thoughts? Suggestions? Troubleshooting tips? All modes work (tumble) as they should. . . . dryer just won't heat up. I haven't tried jumpering or disconnecting any of the sensors this time around. Was looking for advice before diving in again. I know how to take the entire machine apart, and have no issue getting to any of the components. Thank you in advance for any assistance you can provide. KenB
  2. Have a BOSCH Vision 500 Natural Gas Dryer. Dryer would not heat and could smell gas after trying to start. Dryer is approx 4-5 years old, but looks like new inside. Dryer tumbles fine and air dries, but burner will not ignite. Belt sensor is OK. Vent is clean and all lint has been removed from dryer and vent pipe. Wiring connectors are all fully seated and clean. Before I had time to take the dryer apart and attempt to diagnose the problem, I simply ordered a new igniter in hopes that that was the issue. Replaced igniter (Bosch #00491648) last night, but that was not the problem. Igniter glows red hot for perhaps 15-20 seconds, and then shuts off. Does not appear that gas burner even attempts to ignite. After I shut off dryer, I can smell gas. According to literature, it appears the Flame Sensor or the Gas Valve Coils may be at fault. Any thoughts on which one is at fault or how to check operation so I know what to order. Thank you in advance for your advice.
  3. This must be the most elusive issue with gas stoves. I've scoured the internet and have only found the most obvious culprits and solutions. I have a Thermador Cooktop GPS484GGS. 4 burners, 1 grill and 1 griddle. 2 burners have solenoids and 2 do not. The ones with the solenoids work fine (the Left front and back) the other two (Right front and back) will light up just fine but the the sparking continues even after lighting. However, if both burners are on at the same time the sparking stops. Keep in mind I've replaced all igniters and even moved them around. They are not dirty, wet, nor are the wires or switches. All works fine with the exception of the continuous sparking. I'm looking at replacing the spark module but understand that is rarely the issue - especially if there was no sparking problems before the repair. FYI the whole reason I did the repair was that 1 igniter lost its c-clip (holds the igniter in place). If the igniter was not standing upright it would allow too much gas in and by the time it sparked there would be a small explosion. This was a big job requiring me to drill out the Venturi tubes, replace the burner base, nuts... a major pain... Now I have an issue that did not exist before. Thanks for reading and any help anyone can provide.
  4. Hello, I'm helping a friend who's trying to locate an igniter for a Kenmore Cooktop. The model # it 911.3328811. He found the part on the igniter with the help of a magnifying glass. The part # is 338043. We looked online and sites show the part to be obsolete. I've tried to find an igniter that would be a substitute, but have been unsuccessful. To the appliance gurus reading this. Does anyone know if any other igniter would work? Thanks for reading acajun
  5. The oven on our DCS RG-304 Gas Range (using Propane) is not heating properly. The top burners and broiler seem to be working fine. The oven bake burner igniter is heating up to glowing quickly when the oven is set to a bake temperature. After about 6 minutes the gas will kick on and light. After a few minutes of firing the gas will go off, but apparently short of the desired temperature, and the oven (preheating) lamp doesn't go off. At some point the gas seems to kick back on, but either doesn't light again or lights low and switches back off. I've followed the troubleshooting guide as best I could through the first few stage - igniter working, power flowing to the thermostat (I think - I borrowed a volt/ohm meter but wasn't entirely sure I was touching all the right connections to test power and continuity). I started to remove the service access panel to test the thermal valve but the panel was getting hard to remove and I wanted to get some advice first. From all I've read, it seems that the igniter is getting amps but not enough to keep the gas valve open? The ignitor part number is 211541P and takes 3.2 - 3.7 amps and costs around $100. I ordered a Frigidaire 5303935066 which has same appearance, says it has same Amp range, and was about $20. Will this work? Will it fry quickly? Other advice on likely problem? One update: I got an amp meter and tried to test it and after I tried that it appears that the igniter burned out completely. Is that co-incidence or did my errant manner of checking with the meter somehow burn it out? NB: I am on an island off the Maine Coast, so in-person service is a real problem!
  6. My wife has a concern about our approx. 10 yo Kenmore Elite gas oven, model# 790.79013100 I know her observations are subjective, but trust me she KNOWS this oven. She's like a cross between Betty Crocker and Martha Stewart, uses this appliance daily, bakes frequently, and routinely turns out magnificent meals, treats, cakes, baked goods etc. with it. She says it's been taking longer to preheat. I observed this myself on a day that also happened to be the first time this year we put on the central AC in the house (which i also suspect needs so PM). That was a concern but didn't reach panic mode until she got a whiff of gas, or possibly wiring insulation. My first thought was the igniter is bad or headed there fast. A little informal testing had ignition almost exactly 60 seconds after the oven temp is set. Then Betty Stewart freaked out and accused me of trying to asphyxiate the family. What's my next (non-lethal) step here?
  7. I have a Dacor PGM365 gas cooktop where the front two burners light fine, but, when you cover them with a pan, the igniters turn back on. The igniters stop clicking if you uncover the burner. I suspect it might be a grounding issue, but not sure how to track down because the problem only occurs when the burner is on and covered with a pan. Has anyone heard of such a thing?
  8. Hello! Once again I am searching for a replacement igniter module for my intermittent module. (It has worked only for a few periods since my last search... in 2005!) (Previous post: http://applianceguru.com/forum1/3135.html) Only few were sold in the US it seems, so little parts info is available, but all I really need is a 5 burner ignition module. (I.e. a module with 5 outputs - they all fire at the same time.) Can you recommend a 'not ridiculously proced' module? (110V 60 Hz input, 5 connectors for the burner switches and 5 spark outputs) Let me know if more info or photos are needed. Thanks for your help! Regards, OldAsDirt in NH
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.