Jump to content
Click here to check out this guide.

FAQs | Repair Videos | Academy | Newsletter | Contact


Search the Community

Showing results for tags 'error code reset'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Appliantology Welcome Center
    • Site Orientation
    • Announcements
  • Professional Appliance Technician Forums
    • Appliance Repair Tech Forum
    • Master Samurai Tech Workshops
    • Samurai's Appliance Repair Video Classroom
    • Samurai’s Appliance Puzzles
    • The Dojo
  • Appliance Service Manual Requests
    • Appliance Service Manual Requests Forum
  • Appliance Repair Trade Resources
    • Looking for a Tech
    • Looking for a Job
    • Appliance Repair B2B Resources
  • DIYer Appliance Repair Forums
    • DIY Appliance Repair Help
    • Appliance Haikus

Blogs

  • Samurai Appliance Repair Man's Blog
  • kdog's Blog
  • Mrs. Samurai's Kitchen
  • DurhamAppliance's Blog
  • applianceman97's Blog
  • LI-NY Tech's Blog
  • tpoindexter's Blog
  • Eugene's blog about stores, fixing, life, and more!
  • Appliance Repair Tech Tips
  • Koi Guy's Amazing Compendium of Timeless Appliantological Wisdom
  • Rhubarb Tau's Sloggy Vlog Blog Bog

Categories

  • Appliance Repair Manual Stash Access File®
  • Appliance Repair Manual Pot Luck Supper

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. I need access to the tech manual for the model listed in the title. I want to run a diagnostic but can't get it into diagnostic mode. I have tried selecting a button and pressing 25 seconds on, then off 2-5 seconds then on, then off, then on again. Even tried it adding once more cycle of on and off. Has the unit powered off when I started it and with the 1st press of the button the unit powers on and doesn't go into service mode. Tried 10 times using different lengths of time on and off because I know it tens to be touch. I also tried the selector knob ccw rotation 4-5 times, then one click CW, one click Cw, one click cw, one click CCW, then one click CW and nothing. I replaced the thermal fuse that had blown, and ran the unti and go noheat. Thought outbound thermistor was bad so replaced it with what I thought was correct model and I am still getting no heat and when I shut it off I get and F03 E01 error. I thought it needed to be reset after replacing them but can't figure out the sequence to clear the codes and try it. thanks to all who can help m out. JC
×
×
  • Create New...