Jump to content
Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Subscribe to our YouTube channel for lots of appliance repair tips and help! Subscribe to our MST Radio podcast to learn secrets of the trade. Sign up for our free newsletter and keep up with all things Appliantology.

Search the Community

Showing results for tags 'hardstart'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Appliantology Welcome Center
    • Kendo Masters Hall of Fame
    • Site Orientation
    • Announcements
  • DIYer Appliance Repair Forums
    • DIY Appliance Repair Help
    • Find a Local Tech
    • Appliance Haikus
  • Appliance Service Manual Requests
    • Appliance Service Manual Requests Forum
  • Professional Appliance Technician Forums
    • Appliance Repair Tech Forum
    • Professional Appliantologist Webinars Forum
    • Samurai's Appliance Repair Video Classroom
    • Samurai’s Appliance Puzzles
    • The Dojo

Blogs

  • Samurai Appliance Repair Man's Blog
  • kdog's Blog
  • Mrs. Samurai's Kitchen
  • DurhamAppliance's Blog
  • applianceman97's Blog
  • LI-NY Tech's Blog
  • tpoindexter's Blog
  • Smashycomman's Blog
  • acfixerdude's Blog
  • Tech notes
  • Eugene's blog about stores, fixing, life, and more!
  • Moostafa's Hookah Tent
  • Son of Samurai's Blog
  • Quick's Blog
  • Beyonddoubt's Blog

Categories

  • Appliance Repair Manual Stash Access File®
  • Appliance Repair Manual Pot Luck Supper

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. GE side by side 33 years old, TFF24RCB. Compressor stopped running, cycled and clicked, unplugged. Did some research, found both the relay and gaurdette are NLA, so I bought a Supco 410 hard start, and waited for my electrically savvy friend to have time to look at it.. Relay appeared to have failed, no engagement for start, so no start when run voltage present.Installed the hard start, compressor started right up and fridge cooled down "close" to spec, maybe 5F higher than expected from diagram. Problems are running too long, but does cycle, front face next to door seal is hot, about 125F. All accessible coils and air path brushed out and vacuumed prior to fix. Relay WR7X138 and Gaurdette WR8X44 are both NLA, but IC102 has been suggested as a replacement relay, no idea on Guardette replacement, but it sure looks like a common part. Hard start has C, M, S that goes to compressor, and two black wires that were connected with wire nuts to the 3 wires from the fridge harness. Originally the condenser fan connected to temp control out on one end and between compressor and gaurdette on other end. Not possible with 3n1 hardstart as the thermal overload is internal, but pretty sure it was or has been running. Thanks.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.