Jump to content
Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Subscribe to our YouTube channel for lots of appliance repair tips and help! Subscribe to our MST Radio podcast to learn secrets of the trade. Sign up for our free newsletter and keep up with all things Appliantology.

Search the Community

Showing results for tags 'rinse'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Appliantology Welcome Center
    • Kendo Masters Hall of Fame
    • Site Orientation
    • Announcements
  • DIYer Appliance Repair Forums
    • DIY Appliance Repair Help
    • Find a Local Tech
    • Appliance Haikus
  • Appliance Service Manual Requests
    • Appliance Service Manual Requests Forum
  • Professional Appliance Technician Forums
    • Appliance Repair Tech Forum
    • Professional Appliantologist Webinars Forum
    • Samurai's Appliance Repair Video Classroom
    • Samurai’s Appliance Puzzles
    • The Dojo

Blogs

  • Samurai Appliance Repair Man's Blog
  • kdog's Blog
  • Mrs. Samurai's Kitchen
  • DurhamAppliance's Blog
  • applianceman97's Blog
  • LI-NY Tech's Blog
  • tpoindexter's Blog
  • Smashycomman's Blog
  • acfixerdude's Blog
  • Tech notes
  • Eugene's blog about stores, fixing, life, and more!
  • Moostafa's Hookah Tent
  • Son of Samurai's Blog
  • Quick's Blog
  • Beyonddoubt's Blog

Categories

  • Appliance Repair Manual Stash Access File®
  • Appliance Repair Manual Pot Luck Supper

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. This machine occasionally gets stuck in RINSE/SPIN; the last the lights on the right stay on. It drains a bit. It starts to spin up very slowly...and gets to a slow spin speed, stops, repeats ad nauseum. The cover locks successfully. In the past, turning OFF POWER, unplugging for a half hour, rebooting and going directly to RINSE cycle worked. Not today. I've removed the agitator and there is nada there to interfere with anything. I am getting no codes while it is running. Had pump out recently to remove some metal clasp stuck in there. Worked great after that (it was NOISY) but his problem precedes that one. Would it do to go into mtce. mode and check for codes when it gets hung like this? tanks mac
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.