Jump to content
Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Subscribe to our YouTube channel for lots of appliance repair tips and help! Subscribe to our MST Radio podcast to learn secrets of the trade. Sign up for our free newsletter and keep up with all things Appliantology.

RandyM1911

Comfortmaker/Snyder General Gas Furnace - No Heat

Recommended Posts

RandyM1911

Snyder General Model # GUF075A012AN Mfr. Date 9/88

Blue wire to gas valve came off it's connection and I can't tell where it goes.

Here is a description of the wiring:

From Thermostat:

Green - to brown to coil on relay

Yellow - to white to A/C unit

Red - to pink to (thermostat in heat chamber?)

White (greyish) - to white to gas valve + to humidifier

Orange (not connected to thermostat) - to red to A/C unit + ground + blue to coil on relay + blue to 24 vac secondary on transformer

Does anyone have a wiring diagram of this unit or can someone tell me where the blue wire from the gas valve lands?

Thanks in advance.

Randy

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

dkpd1581

Grab your meter, set it to volts, attach one end to the blue wire, the other end to a common or ground.  Turn the t-stat to a call for heat. 

If you have an induced draft motor in your furnace section, it will spin up and clear the burner chamber of any possible gas and prove the flue is clear for about 45 seconds.  Around the 45 second mark you should see 24 VAC register for about 3-5 seconds.  If so and the gas valve does not click or try to open, you are holding the +24VAC  and it needs to go on the gas valve opposite the common or grounded side of the gas valve's magnetic coil.

If there is no signs of 24VAC you may be holding the common side.  Repeat the same sequence above except take the one meter lead off of the  blue wire and touch the now unhooked meter lead to the other side of the gas valve and hold it there (one lead to the opposite of the gas valve and the other lead left on a common or ground - on the board, transformer or even metal case of the unit).  If you now see +24 VAC your blue wire hanging in space right now is most likely the common terminal to the gas valve.

If you have no inducer draft motor you will perform the same two tests only you will not notice the 45 second time delay on a standing pilot or spark to light system.  If you have a Hot Surface Ignitor, there will be a minor delay for the ignitor to come up to heat and you will notice the voltage from the above tests on your meter as the glowing comes to its brightest and begins to dim just a bit.

Let us know

1*

Share this post


Link to post
Share on other sites
RandyM1911

I'm sure my original post was less than clear so here is an attempt to make things more understandable. The blue wire that's loose is connected to the gas valve and has come loose where it had been attached at the control wiring area. Hopefully the photos will make things clear to someone with knowledge of this system. If anyone has a wiring diagram of this unit I would be much obliged. There is none attached to the inside of the lower cover as there should be. What I really need to know is where the loose end of the blue wire connects. Thanks.

WiringatT-Stat.jpg

Thermostat Wiring

WiringatFurnace2.jpg

Thermostat to controls

WiringatFurnace1.jpg

Controls wiring

Thermo-SwitchGasValve.jpg

Thermo-Switch and Gas Valve

Label.jpg

Furnace Label

GasValve.jpg

Gas Valve

Furnace.jpg

General View of Furnace

Share this post


Link to post
Share on other sites
dkpd1581

Follow your wire pairs from the back of the T-stat to the inside of your furnace unit. You will find the white wire (W terminal from T-stat sub base) bundled in the brown sheathing connected to whats left of your low voltage terminal board (brown thing with screw connections on the front and spade connectors on the back).

Find where the white wire is spade connected to the back and then attach the blue wire to the front using the screw connection. Put the T-stat in a call for heat and check for proper operation.  That should get you going.

;)

Share this post


Link to post
Share on other sites
RandyM1911

Thanks for the advice. The white wire from the thermostat is already connected to the white wire that is connected to the gas valve via the screw connector on (what's left of) the low voltage terminal board. There are no other wires attached at this terminal point, either at the screw terminal or spade terminal connections.

I ASSUME from your first reply that the blue wire connected to the gas valve (the wire that has become dis-connected at the low voltage terminal board end) should land on the common/ground terminal of (what's left of) the low voltage terminal board. I would prefer not to guess at this so if you can confirm I would appreciate it.

There is no inducer draft motor or hot surface ignitor in this system. There is a standing pilot light with a thermo-couple, both of which are connected to the gas valve. The pilot is presently out. It's not clear to me if voltage needs to be present at the gas valve in order for the pilot to operate. It would appear not, as the only time there would be voltage at the gas valve would be when the T-Stat calls for heat, if wired as I assume above.

OBTW, the low voltage terminal board was like that when I opened up the cabinet. The mounting plate that it was attached to was mounted in front of the blower motor with the wires poking through the slot where the terminal strip had been fastened. I took the mounting plate off of the blower and pulled the wires back through the slot so I could see what was going on. Once I have a solid understanding of where everything gets connected I'll clean up the connections and make a new terminal strip.

Why is it so difficult to find a wiring diagram for this unit?

Share this post


Link to post
Share on other sites
dkpd1581

One reason that a wire diagram is hard to come by is that your unit is 20 years and one month old and is obsolete by industry standards.  This is not to say its bad or to be derogatory, it has met its service life expectations and Manufacturers have a cut off time for certain products, information, and support.

The second reason that I think its hard is the fact that Snyder General has been out of business since the early 90's.  Comfortmaker is a division of ICP and ICP does not publicly disseminate its literature.  This supports the Authorized Dealer/Contractors - builds in brand loyalty where you must use X to get Y information/support/repair.

As to your gas valve, the pilot MUST be on first and the thermocouple MUST be sending a rectified DC voltage to the gas valve second or else nothing will happen to energize/open the gas valve on a 24VAC call from the T-stat - a safety feature of the valve. Pilot first, T-stat voltage after.

Unfortunately, without sitting there applying fudamental knowledge of orders of operation it will be hard to give you the spot on answer.  Pictures do help but do not replace the actual eyes on.  Your unit is not complicated at all, the problem lays in communicating technical information without having the full thing there for basic examination. That blue wire will serve either:

1 Send 24VAC to or from the Low Volt Terminal Board

2 Carry 24VAC to or through an over limit safety

3 Carry 24VAC to a relay coil to change fan speed from Cooling to Heating speed

4 Carry 24VAC to a redunant coil on the primary gas valve (safety feature of valve)

5 Carry 24VAC to the Common or Ground circuit

You will have to grab a multimeter and start checking by voltage with the unit energized (light the pilot, put in a heat call from the T-stat) and see where you loose 24VAC or use the meter with the unit in an unenergized state and see where continuity is lost from the W terminal on the T-stat through the entire sequence.  There again a solid understanding of fundamental circuitry, orders of operation, and some fundamental instruments (a meter) are necessary. 

Best of luck...let us know.

post-16896-129045105345_thumb.jpg

post-16896-12904510559_thumb.jpg

Share this post


Link to post
Share on other sites
RandyM1911

Thanks for the help and patient explanations. I understand the lack of support for such old equipment on the manufacturer level but one would think that over the years someone would have scanned in wire diagrams for all sorts of appiances and uploaded them to the net. Since the diagram was supposed to be affixed to the inside of the lower door of the furnace, it would appear that the installer must have removed it in an attempt to prevent anyone but an "authorized" Comfortmaker dealer from servicing the equipment. That's just wrong in my opinion and the manufacturers should be responsible for providing this information to any consumer who requests it.

At any rate, your basic wiring diagram confirmed my assumption that the loose wire should be connected to the ground. I did call a local heating contractor that I have done business with before and had him stop by today to take a look at the system and verify the wiring prior to start up. All is well and the furnace is working fine.

Thanks for the help and advice. I always appreciate the good folks here at the forum.

Share this post


Link to post
Share on other sites
Jscopus

Believe it or not, I do have the wiring diagram though I suspect you have resolved this by now. I have a problem with the same unit. A common one I suspect as when the thermostat is on auto, the fan does not kick on. Even after several minutes. Furnace lights, everything is fine but no fan. With fan in the on position, everything works fine? Is it the thermoswitch that is the problem? Is there a fan relay switch? I do not think the thermostat has been touched and it used to work fine. I have the same components as above. If you still need the wiring diagram I can fax it to you.

Jeff

Share this post


Link to post
Share on other sites
dkpd1581

Your fan - in the heat mode - is controlled by the combination fan/limit switch made by Honeywell.  See picture number 4 from above with the caption underneath "Thermo-Switch and Gas Valve."

If the fan runs in ON and in AC, then check out your combination fan/limit switch and see that the round dial on it actually rotates in a clockwise position while the burners are lit.  When it reaches a certain temperature the dial will turn past an adjustable pin in the face.  If it passes that location and the fan does not come on, I would suggest replacing the device.

If you could scan in and attach the wire diagram as a PDF in this thread, that might help a bunch of people.

Share this post


Link to post
Share on other sites
Jscopus

Will try to find a scanner to post the elec diagram. Fan limit controller dial was not moving at all, so I replaced the unit. Everything hooked up correctly. Turn on furnace shut off, moved thermostat to heat and "BANG" big flash at the thermostat and now the furnace will not ignite and heat. Limiter was wired properly (labeled diagram prior) and instant pop/flash/ no heat. If the limiter was the problem, why would it do that? If it was not, why should changing the limiter be a problem. Previously on heat the furnace would fire and generate heat but the fan would only run in "on" mode, not auto. Fan will still run in on but furnace does not ignite. Going from bad to worse here.

Jeff

Share this post


Link to post
Share on other sites
Jscopus

Here is the electrical schematic for the above unit? Any idea as to what happened above? Not clear unless there is a short already in the systen that blew the thermostat.

Jeff

schematic.pdf

schematic.pdf

Share this post


Link to post
Share on other sites
dkpd1581

The pop snap may be from the new Honeywell Combination Fan/Limit Switch.  There is a break away tab at the 6 o'clock position that has to be kept in place or broken off depending on if the safety controls are low voltage or high voltage.  I will look it up and double check before I say which state it should be in; however, according to the wire diagram your safeties are 24 VAC and the controlled devices are 120 VAC.  It is quite possible that that you mixed your voltages inadvertanently (by not having the break away tab properly configured for your system) and sent 120 VAC to the T-stat which would fry the heat or W1 circuits in the head and subbase.

That the original Honeywell was not turning at all indicates that the bimetal helix was broken and causing your problems.

Share this post


Link to post
Share on other sites
Jscopus

HUH? So am I in irrevecable dodo? I would think as it was the exact replacement part it would have been preset? Who knew?

Jeff

Share this post


Link to post
Share on other sites
dkpd1581

Those devices are used in an array of applications and are designed to be a type of "one size fits most".  There are old systems that have all devices and controls high volts, newer devices typically use low volts to control high volt devices for safety and financial reasons.  There are even low volt to low volt applications that eventually drive a high volt device.

Taking an educated estimate without actually seeing what happened you are probably in for some new 18 ga 8 pair t-stat wire, one new t-stat, possibly one new ignition module, gas valve, and blower relay. Just look at your diagram and start with the rectangle in the middle where you see the W.  Follow the thin line (the dark thick one represents high voltage wiring).  Everywhere that thin light line from W travels is your low volt heat circuit and any device along that path all the way back to the rectangle and the C terminal is your potential victim. :yikes:

If you are lucky the worst will be a new t-stat and some control wire.  As to your exact replacement, it was just that; however, it had to be CONFIGURED for your application.  As to who knew brings up the age old issue of paying the AC guy alot of money when one says "Hey I could have done that."  Remember its not WHAT we do, it is what we KNOW HOW to do that is being paid for.

A multimeter, some know how, a small screw driver, and about 10 minutes would let you know what all was shot out.  Best of luck...let us know.

Share this post


Link to post
Share on other sites
Jscopus

That sounds about right as I can tell you that was no 24V pop and spark. In my defense, I had been speaking with a HVAC guy who said it sounded like the Fan limit controller and he could get out in a few days to check it or I could replace the part and see how it went. I am hoping I got lucky and it is just a toasted thermostat. Don't be too tough on me, I did get you guys the wiring schematic.

Jeff

Share this post


Link to post
Share on other sites
RandyM1911

Jeff, thanks for sharing the wiring diagram. I 'think' my system is slightly different as my gas valve is not wired through an 'Ignition System' and I do not believe my system has a 'Forced Draft Motor' either. My system must be a bit older as I have a standing pilot and not an igniter.

Nonetheless, the systems are similar enough that your diagram is helpful. Other than the type of igniter, the two systems appear to be wired essentially the same.

I'm afraid I couldn't have warned you about the multi voltage fan and limit control you installed as I have not replaced mine (knock wood).

Good luck with the repair. I hope the damage is slight. Let us know how you make out.

Randy

Share this post


Link to post
Share on other sites
MrFixit246

Jeff,

I have done the exact thing you have. Thankfully mine only fried the t-stat. I would replace the t-stat and test the unit. You will be able to see rather quickly if it only did the thermostat.

MrFixit

Share this post


Link to post
Share on other sites
applianceman18007260692

 I always make it a point to look at each and every one of those fan/limits to make damn sure the tab gets broken. DK you are the man.

Share this post


Link to post
Share on other sites
dkpd1581

Merry Christmas All

Sorry it took soo long to get the research done.  HVAC in Atlanta is almost recession proof - lots of O.T. with not alot of time for much else this season.  Here is the research on your Combination Fan/Limit switch.  Cut paste the link below and check out pages 5 and 7 (Top left corner under IMPORTANT) and page 8 right side of diagram Note 3.  If safety circuits are in low volts, break brass tab.

http://www.honeywell.com/sites/servlet/com.merx.npoint.servlets.DocumentServlet?docid=DB6EDE2B5-389C-8487-0644-73BD77880C46

Share this post


Link to post
Share on other sites
Jscopus

Well all, could have been worse. The fan limit controller needed to be replaced anyway and the one I installed was fine (after I removed the jumper). That is the problem when you pretend you don't need reading glasses. Could not read the darn print about high or low voltage. T-stat was toast, but my friend returned it as "defective" as it was only a few months old. Also needed a relay switch which I guess also got buzzed with high voltage. But that was it. But I will be far wiser the next time. Thanks for all the info.

Jeff

Share this post


Link to post
Share on other sites
RegUS_PatOff

[user=43854]Jscopus[/user] wrote:

... That is the problem when you pretend you don't need reading glasses. Could not read the darn print...

:ooo: see: RegUS_PatOff

 

Share this post


Link to post
Share on other sites
tgd

I know that responding to an eight year old post his is a long shot, but I have the same Snyder General gas furnace GUF075A012AIN. I cant make out the input/output btu specification for this furnace. Any chance Randy or anyone on the forum might be able to provide the input/output btu spec for this unit - and the source of the information. I am having a dispute with the home warranty company who wants too replace it with a 60000/48000 unit. They claim the old was 60% efficiency - I think it was 80%... and the spec was 75000/57000, but I cant find a source. Can anyone help?

Many thanks. 

Hank

Share this post


Link to post
Share on other sites
alamo1718

That is probably a 75000 btu unit. Efficiency rate, no clue. 60% wouldn't surprise me. Tell the warranty company you want a Manual J load calculation. It would be worth it to pay for it yourself, if they won't. A Manual J calculation will tell you what size unit you need for your house. It is the industry standard. In my state, NC, it is required for any major repairs. This includes furnace replacement. It uses the floor, wall, ceiling and roof construction and the current insulation in the house to determine how much your house heats the summer and how much heat it loses in the winter.  It will then tell you how many tons of cooling your house needs and how many btus you need to maintain comfort. There are online tools for this but it can get involved. Also, if you put in the wrong descriptions, you get the wrong result. Garbage in, garbage out. With this report, it won't matter what the old furnace was. The other important term is block load vs whole house manual J. A block load is the entire house, as one unit. A whole house Manual J breaks down each room. A block load should be sufficient, if you don't have hot or cold rooms in the house, when the system was operating. 

It sounds like you have a grip on this but input rating is how much the furnace would heat with perfect combustion. This state is not possible. The output is how many Btus it will actually deliver, with proper airflow, ducting, gas pressure, combustion air and installation etc. Base your choice of furnace on output. Higher rated will be more economical to heat the house but will be more expensive equipment on the front end. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.