Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Learn how to be your own tech line…

Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Samurai on Facebook - become a fan today! Sign up for our free newsletter and keep up with all things Appliantology. Subscribe to our YouTube channel for lots of appliance repair tips and help! Follow the Samurai on Twitter and get timely morsels of Appliantological Wisdom! Subscribe to our MST Radio podcast to learn secrets of the trade.
dekostop

Bosch Washer WFL2060UC/22

6 posts in this topic

requesting service manual please. machine sometimes stops in mid-cycle and "door locked" and "wash" lights blink simultaniously.

 

thanks in advance

 

tim

 

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

link PM'd

Share this post


Link to post
Share on other sites

thank you for your quick response.  that helped out greatly.

 

tim

 

Share this post


Link to post
Share on other sites

[user=57309]dekostop[/user] wrote:

requesting service manual please. machine sometimes stops in mid-cycle and "door locked" and "wash" lights blink simultaniously.

 

thanks in advance

 

tim

 

I have the same symptoms...

It started with "delicate" and "hand washable", but now it expanded to all cycles.

Please PM me the manual as well. Full model (yes, I read the rules) WFL2060UC/01 FD 8303 35399

[user=57309]dekostop[/user], what was your problem and how you've fixed it?

boschwfl2060uc.jpg

Share this post


Link to post
Share on other sites

link PM'd

Share this post


Link to post
Share on other sites

Thank you, looking into it.

It looks like there are no "door locked" and "wash" flashing lights there...

Am I missing something?

Also, I've tested hot and cold water flowing (using test program) and there is a huge difference in water flow - hot water is filled with much greater speed then cold (I'd say 10 times faster) - is this normal?

Both water taps are clean and completely open

Here is the test:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.