Begin your journey to appliance repair mastery…

Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Samurai on Facebook - become a fan today! Sign up for our free newsletter and keep up with all things Appliantology. Subscribe to our YouTube channel for lots of appliance repair tips and help! Follow the Samurai on Twitter and get timely morsels of Appliantological Wisdom! Subscribe to our MST Radio podcast to learn secrets of the trade.

Dead maytag MAV7200AWW washer

3 posts in this topic

    A month ago, my wife had on of our daughters sitting on the washer as she folded clothes and noticed that the little one had backed up into the control panel and caused the auto temperature control button to become partially engaged.  She wasn't sure how long it was in that state but she soon smelled the tell-tale odor of ozone and I figured something had shorted out. 

    A month passed by with nothing unusual (the exception being that for two or more months we had to give the lid a good slam to actuate the lid switch and start the wash cycle).  Today I was doing a load and gave it the usual lid slam (more of a forceful drop I guess) and nothing happened.  After a few tries I figured that I should take a look.  I noticed that nothing else now worked.  The ATC light wouldn't light up, the timer wouldn't move and if I removed water out of the machine and reset the water level to full it wouldn't refill.  I have continuity in the lid switch and I figured if everything is dead then the timer may be the culprit.  I carefully removed the timer and opened the housing to expose it's player piano-like guts.  I noticed that cam 4 (ATC disable) had severe arc pitting and carbonization.  I'm guessing that this is the source of my woes.

Is it possible that I may be overlooking anything else?  Could the lid slamming  (it did get progressively worse and required a harder slam as time passed) take out the timer? 

Share this post

Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

When you slammed the lid, you probably dislodged the lid switch; they are a weak spot on this washer.  You'll need to open the control panel to access the lid switch and re-seat it so that it engages properly.

Share this post

Link to post
Share on other sites

Please un plug the washing mashine,

Then take the 2 screws out of the console,

open it up, let it rest gently on the lid of the washer.

inside in the center you will notice a plastic assembly by a fuse on some models without a fuse on others,

but the plastic actuator is common to most Maytags.

in this actuator is a 1/4 inch head screw,

looking from the top, give it a turn to your left.

if you were 2 inches tall and standing behind it you would turn it to the right.close things up and plug in the washer

if it works with lid closed voila you have fixed it.

Another thing that causes problems are the plastic balls that hold the lid on. They get worn, if the washer starts when you push the lid toward the timer your washer may need new could try another screw adjust, always un plug power or you will arc the console and scare your self.or worse, you could become deceased. Good Luck.

Share this post

Link to post
Share on other sites