Check out our online tech training courses at Master Samurai Tech…

Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Samurai on Facebook - become a fan today! Sign up for our free newsletter and keep up with all things Appliantology. Subscribe to our YouTube channel for lots of appliance repair tips and help! Follow the Samurai on Twitter and get timely morsels of Appliantological Wisdom! Subscribe to our MST Radio podcast to learn secrets of the trade.
  • Announcements

    • Samurai Appliance Repair Man

      [Webinar] Open Q&A, Monday, July 31 @7PM ET   07/25/2017

      See this calendar event for details:             
    • Samurai Appliance Repair Man

      Webinar Recordings Index Page   07/27/2017

      One of the benefits of your Professional Appliantologist membership is that you can not only attend the regular, live training webinars, but you have access to the recordings as well. So if you can't make it to the live webinar, catch the recording at your convenience. The webinar recordings are conveniently listed for you on the Webinar Recordings Index Page.   
Zeebugman

Rheem #RGDA-07EA-AR ignites intermitently

6 posts in this topic

Thermostat working, pilot lights. I tripped the breaker to 'off', Ten minutes later turned tstat to 80, turned on the breaker. Pilot lit instantly with good flame. During warm-up time, several loud clicks at two different times. TWO minutes later, burners fired nicely. Lowered tstat and unit shut down normally. Raised tstat.... identical results. Eight hours later, got the call for no heat. Repeated above, pilot lit and burners never fired...no clicks this time. Luckily it's warm today! Please help!

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

Can you post photos?

Share this post


Link to post
Share on other sites

Rheem #RGDA-07EA-AR ignites intermitently

do you have a wiring diagram you could upload somewhere ?

Share this post


Link to post
Share on other sites

I tried your model number and as usual cannot get anything online at all. I wish their was a way to look up HVAC like appliances but their is no such thing that I know of. Until then I can only go by looking at what you have.

Share this post


Link to post
Share on other sites

http://appliantology.org/topic/13876-rheem-furnace-clicks-somtimes-ignites-sometimes-not/

Thanks for the replies..... Another post here is at the above addy. The unit shown is identical to mine.

Gas valve is the 7100 DER and the igniter control is the 780-715U. I'm sorry, the unit is across town and the wiring diagram pasted in the inside of the furnace, so I don't have schematic. I'm mechanically

able and if I had trouble-shooting proceedures and testing target readings, I could isolate the problem and repair or replace the part...with your help of course. ;c). Thank you all for your help....I've been scouring the net but....there's SO much junk out there!!!

BTW, I got a call last night that the heat was working....then again this am saying it wasn't.

Z

Share this post


Link to post
Share on other sites

My guess is the gas valve. Tired solenoid, sticking valve.

Are you sure of model number, BTW? I can find GAD but not GDA.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now