Learn how to troubleshoot using schematics like a real tech…

Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Samurai on Facebook - become a fan today! Sign up for our free newsletter and keep up with all things Appliantology. Subscribe to our YouTube channel for lots of appliance repair tips and help! Follow the Samurai on Twitter and get timely morsels of Appliantological Wisdom! Subscribe to our MST Radio podcast to learn secrets of the trade.
redlion4

Trane XL80 TUD100B948A0 - burner cycling while heating

8 posts in this topic

I have been observing an issue on our Trane XL 80 furnace where during operation, the burner cycles off frequently, but always relights within 20 seconds. Model number is TUD100B948A0, and yes, it is 20 years old this year - originally installed in 1991.

More specifics to the sequence of events, and "problem".

1. The thermostat calls for heat and the furnace turns on.

2. The exhaust fan turns on and shortly after that the burner lights.

3. The limit switch (Honeywell L4064A2881) can be observed as the it heats up - it passes the 80° "OFF" set point and continues to the 120° "ON" set point, at which time the blower fan turns on.

4. The temp reported on the limit switch then backs down and hovers around 100° while the blower operates. The LIMIT OFF is set point is set to 190°, but the switch never rotates up to this level during operation.

---> **Problem** <---

5. Out of the blue, the burner cuts off. One can hear the gas valve click off, cutting the gas supply to the burner, and see the flames go out.

6. Within 5 seconds, the control module clicks and the ignition begins to glow.

7. Within 20 seconds, the gas valve clicks back open and the burners relight.

8. The furnace continues to heat the house, noting that neither the exhaust fan nor the blower ever stopped during burner cycling.

9. Steps 5-8 repeat often (every 5-10 minutes?), until the thermostat reaches the set point and turns off the furnace.

10. Furnace shuts down as expected - burner off and exhaust fan off first (together), and the blower continues until the limit switch triggers the OFF set point of 80°.

Airflow does not appear to be an issue, given that the filter was just changed and the limit switch reports ~100° during operation, yet the problem still occurs. The control box red indicator light is not flashing at all, so it appears to be 'healthy'.

What is the correct order of troubleshooting at this point - inducer? flame sensor? exhaust flow? gas valve? other? And how does one go about checking these items? Voltage checks and/or ohm readings I can do. I do not own a manometer...at least not yet ;).

Thanks,

Ryan.

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

Sounds like the flame sensor getting flaky. If you have a flame sensor, (a metal rod about 1/8" in dia. with a ceramic mount on the opposite side of the hot surface ignitor - some use the hot surface ignitor as the sensor), take it out and clean it up good with steel wool and reinstall.

There's a high probability this will fix your problem.

Share this post


Link to post
Share on other sites

Located the flame sensor this morning. Removed it and gave it a good cleaning. Had not done that since we have lived here - 8 years. Actually doubt it has ever been cleaned. I will continue to watch / listen to the furnace to see if the cycling reoccurs and report back soon :). Thx!

Share this post


Link to post
Share on other sites

Monday update:

Cleaned the flame sensor, and the problem still occurs. The pressure switch reports open with 24 VAC when the burner kicks out, then moves back closed (0 VAC) as the ignition turns on and burner relights.

Just did the pressure switch test quickly this morning. Found, but did not write down nor take a photo of, the pressure switch sticker with model number and specs. Will snap a photo of it tonight and research it.

Next question - how does one determine if the pressure switch is 'bad' versus it is detecting a true problem with the exhaust? Is the appropriate action to first replace the pressure switch, then if the problem continues to troubleshoot the exhaust venting? Or are there different things that can be verified with the exhaust system?

Thanks again,

Ryan.

Share this post


Link to post
Share on other sites

Jumpered out the pressure switch for ~40 minutes while I watched the furnace heat the house 5°. No burner cycling occurred with the pressure switch bypassed.

So either the pressure switch is going flaky, or an actual problem exists with the inducer / furnace box. Pressure switch is a Tridelta FS6322-441. Looks like it resolves to SWT02291. Rather difficult to find that part online, or so it appears...

Suggestions on how to proceed?

Share this post


Link to post
Share on other sites

Funny thing you saw that eBay listing. Yesterday there were two available, today there is one. The sold one arrived in our mailbox today ;). It is worth $35 to try, given the high feedback rating and that Rochester is only a few hours from our house.

If the problem continues with the replacement switch in place, I'll be opening the furnace to have a peek at the inducer and core. Most likely, this course will lead to a new furnace rather than repairing a 20 year old one...

Share this post


Link to post
Share on other sites

Did you check the thermostat? If digital replace the batteries first. Take the red and white wires loose on the thermostat and twist them together. If that solves the problem then replace the stat. If there was a problem with the pressure switch, limits or flame sensor you should have seen an error code. If you're getting a weak signal from the stat I've seen the exact symptoms without ever seeing an error code.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now