Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Isn’t it time to know what you don’t know?

Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Samurai on Facebook - become a fan today! Sign up for our free newsletter and keep up with all things Appliantology. Subscribe to our YouTube channel for lots of appliance repair tips and help! Follow the Samurai on Twitter and get timely morsels of Appliantological Wisdom! Subscribe to our MST Radio podcast to learn secrets of the trade.
NVChick

Whirlpool Thin Twin Dryer, LTE5243DQ2, Won't heat up

21 posts in this topic

I have a Whirlpool Thin Twin Washer Dryer combo, Model # LTE5243DQ2, that the dryer will not heat up. I had this unit in my RV and it worked just fine. Then I sold the RV and moved the unit to my home, but along the way (trying to get it out of the RV) it got dropped. I have checked the Internal Bias Thermostat, the Thermal Fuse, the Heater Box Thermostat and the Heater Element for continuity and found them all to have continuity. I know nothing about appliances - but have been trying to do an exhaustive search of the internet for help on this matter. The drum turns just fine. There is no lint in the dryer at all - it has been taken totally apart trying to figure this out. I've checked the 220 wall plug to make sure it is wired correctly. I've gotten all the schematics and part numbers for the washer and dryer and tried to go though them to figure out what it may be. I am retired, on a limited income, and cannot contact a service person. I've been living without the dryer for the past three years - but would really like to get it working. The washer works just fine. Really like this unit. It fits in my home just perfectly. I bought a digital multimeter today and think I have it figured out. I've tried to test wires, the thermostats and the heating element with it - not absolutely positive I'm doing it right. So, any ideas as to where I can look now?

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

Almost forgot - the dryer is an electricl model. Also, there doesn't seem to be any problem with the Blower Wheel. It turns and makes no noise and looks just fine.

Share this post


Link to post
Share on other sites

so... the Drum Motor runs OK ?

and there is 220v at the Wall Plug and at the Dryer Power Terminal Strip ?

Set the Dryer to run a no-heat Fluff-Air Cycle

check for 120v AC from each side of the white Thermal Fuse to chassis (a good ground)

Share this post


Link to post
Share on other sites

This video will help you diagnose your problem.

Your meter will be set for volts when checking electric power to or through some components.

Otherwise it will be set for ohms/continuity when checking parts with wires disconnected from the parts.

Share this post


Link to post
Share on other sites

I want to thank both RegUS_PatOff and Kohai for their answers. Great Help - think I now have the answer.

Share this post


Link to post
Share on other sites

And the answer is...?

Share this post


Link to post
Share on other sites

Well, my dryer is now working! No parts for the dryer were needed. The help I received from the two replies was to basically dig deeper. Once I bought and learned how to use an ohm meter I found that everything in my dryer was working just peachy. But - when I went back to the 220 wall plug I found out that if I tested from the "hot to the neutral or ground" on each side I had 120 - but when I tested straight across to both "hots" it showed nothing. Which I had just learned meant there was a problem with the plug. I had already taken the plug apart and found that it was wired correctly, so I knew that was not the problem. Which then took me back to my panel. When I isolated the breakers that feed the 220 plug in the wall - instead of having one dual there were actually two separate breakers. So I went down and bought a dual breaker to replace them and whalla - I now have a dryer. Thanks so much -I've learned a lot - now I won't be so afraid to tackle stuff like this. Just a gal in Vegas!

Share this post


Link to post
Share on other sites

Nice work! Domo for the followup report. :dude:

Share this post


Link to post
Share on other sites

:pint1:(cola) :whistling:

Actually, IF you do use (2) separate Breakers, they should be on the same side of the Breaker Box, one right below the other

Share this post


Link to post
Share on other sites

The two breakers were one below the other in the box - they were definitely providing 110 for the washer - but not 220 for the dryer. The dual breaker that replaced the two separate breakers solved the problem.

Share this post


Link to post
Share on other sites

hmm ..

Share this post


Link to post
Share on other sites

My dryer has never worked in this house - I just figured that when I dropped it when moving that it had damaged something in the dryer. Never ever thought that the 220 outlet was the problem. But, once I started thinking about it - the people that liver here before me had a very old dryer - that probably had a 3 prong plug on it. The realtor took the house over before I bought it and had a contractor making some updates. I think the plug was one of his updates, but obviously he didn't change the breakers to a dual breaker.

Share this post


Link to post
Share on other sites

I happened to find and watch the video below - in it the gentleman states that a dryer will not work on two single breakers - but have to have a dual breaker.

Share this post


Link to post
Share on other sites

yada, yada, yada,

A Dual Breaker is nothing more than (2) single Breakers with the toggle handles joined together.

Also, doesn't matter if the Wall Dryer Outlet is 3 Prong or 4 Prong,

the Breaker arrangement would be the same.

Electrical codes require that if using (2) single breakers,

if one circuit is tripped, it must also disconnect the other side of the circuit.

http://wiki.answers....a_240_volt_load

The Breaker manufacturers sell "clips" that connect the (2) handles together to accomplish this

http://www.homedepot.com/h_d1/N-25ecodZ5yc1v/R-100152228/h_d2/ProductDisplay?catalogId=10053

Share this post


Link to post
Share on other sites

RegUS, What they possibly had was a double 110 volt 30 amp breaker, (it's just like a single 30 amp 110 volt breaker but has two trip arms/2 separate circuits both on the same line, so only takes one breaker slot - I just ran into one of these that home owner purchased and installed then wondered why it didn't work).

Share this post


Link to post
Share on other sites

Piggy-back breakers. Usually made by G.E.

Share this post


Link to post
Share on other sites

Piggy-back breakers.

not allowed by code in some localities

Share this post


Link to post
Share on other sites

At any rate - changing from two single breakers to the dual solved the problem. That is all I care about. Thanks for all your help.

Share this post


Link to post
Share on other sites

By the way - it was two single 20 Amp breakers.

What kind of receptacle was there previous ? Breakers are usually sized according to wire size feeding the Branch - You should have 10 guage wire for a 30 amp circuit - a 20 amp, 240volt circuit only needs 12 guage wiring. If you have simply placed a 30 amp breaker into the 20 amp wiring, you gonna have more issues (bad ones). Try and identify the wiring to the branch where it exits the box and read the ratings printed on the cable jacketing, should be #10/3 (copper) wiring.

Share this post


Link to post
Share on other sites

You did good for someone who doesn't drink.

Share this post


Link to post
Share on other sites

I cut a small piece of the wire off and took it to a local hardware store - they verified that it is 10/3 copper wire. So, all should be ok now. Thanks!

Share this post


Link to post
Share on other sites