Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Learn Circuit Fu, the ancient lost art of appliance repair…

Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Samurai on Facebook - become a fan today! Sign up for our free newsletter and keep up with all things Appliantology. Subscribe to our YouTube channel for lots of appliance repair tips and help! Follow the Samurai on Twitter and get timely morsels of Appliantological Wisdom! Subscribe to our MST Radio podcast to learn secrets of the trade.
GreenestOne

Whirlpool Cabrio washer not spinning and draining. WTW6600SW2

4 posts in this topic

Owner said machine not spinning or draining. Machine would fill, agitate, but at about 12 minutes remaining on the digital readout, there was a buzzing sound and no spinning. So I lifted the agitator top and found two socks stuck beneath the agitator cover. Removed the socks from there,

turned the machine over and pulled the pump. The impeller was working well, nothing was stuck in the pump or the hoses connected to it.

I unclamped the hoses to the pump and blew on them to see if they were clear, they were open. Checked the power to the pump, 120 v, good.

After reassembling the pump and hoses, I started the machine in the spin/ drain position with no new water going in. It did a couple of agaitations

then went into a high speed spin. the small amount of water that was still in the tub was being pumped out.

Put a little water in by starting a new cycle, moved the dial manually to spin/drain and it worked again.

However, about two hours later, the owner called saying that she tried a regular load of clothes, and the same symptons happened as

when they called me to come out. Machine got to the spin/drain cycle and there was a buzzing noise and no spin.

Could it be the timer (control board?) I don't want to guess, they are pretty expensive. Your help is appreciated!

One other thing- the owners said that they had to pull the power cord from the wall to reset the machine, they could not do it by pressing the

power button or start button.

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

You need to access your fault codes...pick any button but start or cancel and do the whirlpool hokie-pokie...

Press and hold for 4 seconds/release for 4 seconds and repeat this sequence till all the lights come on.

Press that same button to toggle thru the 5 most recent faults.

What codes are saved there?

Edited by KurtiusInterupptus

Share this post


Link to post
Share on other sites

Thanks Kurtius, I ran the diagnostic. Eventually when checking out the pump, I saw a that a bunch of stuff was in the bottom of the outer tub, pulled it and

cleaned it out. Everything was working fine. Running the diagnostics (auto and manual) also corrected some problem they were having with the start and power buttons.

The error codes were F32, and F71. But I think it was the clothes and coins in the bottom causing the problem.

Share this post


Link to post
Share on other sites

F71= Suds, and F32= Long Drain - user likely overdosing and/or wrong detergent

Share this post


Link to post
Share on other sites