Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Check out our online tech training courses at Master Samurai Tech…

Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Samurai on Facebook - become a fan today! Sign up for our free newsletter and keep up with all things Appliantology. Subscribe to our YouTube channel for lots of appliance repair tips and help! Follow the Samurai on Twitter and get timely morsels of Appliantological Wisdom! Subscribe to our MST Radio podcast to learn secrets of the trade.
jumptrout

Maytag washer LAT8240 no agitate

4 posts in this topic

Maytag L:AT8240 fills.

Motor start.

Agitator does not.

New belt.

Pump not jammed.

Spins fine.

30-40 seconds into wash cycle squealing starts.

Drive pulley will rotate counter-clockwise.

Spring loaded motor carriage moves OK.

Can the transmission be bad for wash(agitate)cycle and still spin OK?

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

Yes, the transmission could be bad in agitate and good in spin. More than likely the transmission is your problem.

Share this post


Link to post
Share on other sites

Want to update this washer repair.

Removed the motor carriage and cleaned and lubed the glides.

Replaced the carriage return springs.

Washer is working correctly.

Share this post


Link to post
Share on other sites