Learn how to troubleshoot using schematics like a real tech…

Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Samurai on Facebook - become a fan today! Sign up for our free newsletter and keep up with all things Appliantology. Subscribe to our YouTube channel for lots of appliance repair tips and help! Follow the Samurai on Twitter and get timely morsels of Appliantological Wisdom! Subscribe to our MST Radio podcast to learn secrets of the trade.
Sign in to follow this  
Followers 0
richseattle56

DWSR483EB0WW Need Manual For Re-assembly!

38 posts in this topic

but missing wire (Red ?) to Start Switch

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

there is a red wire coming down from control panel and connects to idler switch on the other side of switch it turns to a pink wire

Share this post


Link to post
Share on other sites

White goes to groung

according to your wiring diagram:

White wire and Brown wire should be Neutral

(would be ground with a 3-wire Dryer Cord)

Door Switch wire should be Brown w/ Yellow stripe

red wire coming down from control panel and connects to idler switch on the other side of switch it turns to a pink wire

brown to hi-limit thermo

should be Brown from Timer to Hi-Limit, stays Brown, goes to Idler Switch then turns to Pink

That same Brown also goes to one side of Start Switch, then turns to Red to motor

Brown doesn't go to Motor

Was this Dryer working at all when you got it ?

Had it been re-wired by someone ?

Share this post


Link to post
Share on other sites

It was hook up by my customer and it buzzed as soon as you plugged it in. I changed the wiring around and got it to work and not buzz but the dryer came on as soon as you put it on any cycle I have not been able to get it to come on and run. It buzzes when plug in with every configuration I have tried. He got the part from Sears and the instruction sheet that is the PDF posted on previous page did not come with it. I tried to contact Sears support and they say they dont put the instruction sheet in the box (by poilicy) because it is a liability. So could the customer have burnt up the motor? I have used the wiring colors in the top picture of the PDF but motor still buzzes.

I only have no stiped wires that go to motor the only stripped wire i have is the red w/ black stripe that comes off the black wire connector and goes to door assembly.

Edited by richseattle56

Share this post


Link to post
Share on other sites

red w/ black stripe that comes off the black wire connector and goes to door assembly.

Red w/ Black should go to the Door Light

... got it to work and not buzz but the dryer came on as soon as you put it on any cycle

Start Switch wiring problem ?

OR bad Start Switch ?

should be Brown from Timer to Hi-Limit, stays Brown ... that same Brown also goes to one side of Start Switch,

then turns to Red to motor

Brown doesn't go to Motor

What color wires are on the Start Switch ...

I can't help you if it was re-wired ..

you (or someone) would first need to follow the wiring diagram and connect everything as original

Share this post


Link to post
Share on other sites

Red and orange on one post, Brown on the other start switch.

Start switch infinte ohms when off, continuity when turned.

The brown does go to start switch not to the high-limit as stated above. the brown that i have to motor is same wire all the way to start switch

All the wire ties are in place and nothing looks like its been rewired

Edited by richseattle56

Share this post


Link to post
Share on other sites

as shown on the wiring diagram:

Red should go to Motor

Share this post


Link to post
Share on other sites
post-59945-0-23420700-1349124792_thumb.jI traced the brown wire back still in all the factory wire ties. It goes to the left of of the start switch to the motor. Edited by richseattle56

Share this post


Link to post
Share on other sites

well, then that's not the correct wiring diagram, or I don't know what else to tell you ...

Share this post


Link to post
Share on other sites

The red wire from the start switch goes to the signal switch and to the to the idler arm switch. The brown wire goes to the motor and the High limit thermo.post-59945-0-88766600-1349125249_thumb.j

Share this post


Link to post
Share on other sites

well, then that's not the correct wiring diagram, or I don't know what else to tell you ...

Share this post


Link to post
Share on other sites

The wiring diagram does not show a signal switch

Share this post


Link to post
Share on other sites

The wiring diagram does not show a signal switch

yes, it's the EOC Signal

(End of Cycle)

don't connect the Black and Purple (Heater) wires, yet

if looking at page 2

. .1 . . . . 3 . . . . 5 . . . . . 7 . . 8

Purple . . Black . . Pink . . . . Yel . Brown

if looking at page 3

. 5 . . 4 . . . . 6 . . . . 1 . . . . 2

Brown . Yel . . . Pink . . Black . Purple

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0