Isn’t it time to know what you don’t know?

Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Samurai on Facebook - become a fan today! Sign up for our free newsletter and keep up with all things Appliantology. Subscribe to our YouTube channel for lots of appliance repair tips and help! Follow the Samurai on Twitter and get timely morsels of Appliantological Wisdom! Subscribe to our MST Radio podcast to learn secrets of the trade.
GreenestOne

Whirlpool freestanding gas oven: Mod# GS563LXSB0

5 posts in this topic

The complaint was that the oven was intermittently working, then not working.

That is, reaching the set temperature sometimes and holding the temperature, then other times reaching the temp. then not holding the set temp.

Also, sometimes it would only go to 200 degrees then shut off, never warm up.

 

The first time I went out everything worked. I started the oven at 350F and it reached it and held the temp. I increased the temp. four times

and everything held. Each time you could hear the relay click open the gas valve, and the igniters were pale yellow to white.

The owners called back in about three weeks and said the oven was doing the same as before, not holding temp., etc.

I replaced the control board and temperature sensor, ran it through various cycles and everything seemed to be fine.

 

It seemed to me when checking the oven out as I did that the gas valve was functioning each time a demand was put on it.

The igniters were not bright as the sun, but they also seemed to hold the temp's I tried. That and the oven worked for a few weeks,

of if not daily, at least somewhat consistent use. 

 

Of course, on Thanksgiving day, the oven didn't work. THIS TIME the woman of the house told me a code came up on the display: (NO and PUSH)

She said the gas shut off because she couldn't use the burners on the stovetop for cooking. I couldn't find anything about this code.

 

This code came up again, because they were still using the oven some. Could this be related to the house wiring somehow?

Is it simply a bad gas valve? It seems like it is an electrical problem as much as it might be a "weak" gas valve. 

 

 

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

I would think it's something electrical going on also.  I would look for loose connections, starting at the outlet.  I'm not as familiar with the main gas valve on this model, but if it's an electrical problem you wouldn't get gas thru the secondary valve to the manifold.

Edited by KurbyMstr

Share this post


Link to post
Share on other sites

I cannot access the tech sheet at this time, but that unit uses direct spark ignition so the ignitors do not glow while the flame burns - the gasvalve for the oven operates differently, there are 2 coils in it (1bake-1broil), if one of the coils opens the control will go into shutdown, and this model also appears to have a safety solenoid which disables the entire gas supply upon failure.

The valve can be checked by measuring the coils (centre is common) - if 1 is open, replace the valve

 

http://www.repairclinic.com/PartDetail/Valve/W10293048/2117182?modelNumber=GS563LXSB0

 

Valve-W10293048-01406895.jpg

 

 

http://www.repairclinic.com/PartDetail/Gas-Valve-Solenoid/9758382/1028464?modelNumber=GS563LXSB0

 

Gas-Valve-Solenoid-9758382-00991498.jpg

Share this post


Link to post
Share on other sites

Here is a  similar manual - older version, does not have the shutoff solenoid.

Share this post


Link to post
Share on other sites

Thank you Kdog.  I had spoken to a local tech and they said that the gas valves on an oven rarely fail, at least not nearly as much as those on a dryer.

The intermittent operation really had me stumped. Of course when the burners shut off on the stovetop I new something affected the gas valve, but still did not

know if the source of the problem was electrical coming to the valve improperly.

Share this post


Link to post
Share on other sites