Begin your journey to appliance repair mastery...

Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Samurai on Facebook - become a fan today! Sign up for our free newsletter and keep up with all things Appliantology. Subscribe to our YouTube channel for lots of appliance repair tips and help! Follow the Samurai on Twitter and get timely morsels of Appliantological Wisdom! Subscribe to our MST Radio podcast to learn secrets of the trade.
8thborn

GE Adora WHDVH626FWW only runs in Rinse and Spin

6 posts in this topic

First, I really need a service manual for the GE Adora Frotn loader.  She's been working fine (other than I am on my third door seal), but yesterday it went all crazy.  When you start a cycle (pick one, except for rinse and spin which seems to work) it does the usual door lock, pump any remaining water, then when it starts to fill you get about 3 seconds of water before it stops and just sits there like a crack head on the street corner who's done one too many.  It may take the privilage of strting the pump which will not shut off until you remove the electron supply from the wall (good thing it's not wireless).

 

So, I here rumors about this place of trouble codes and service manuals.  I have reluctlanty stole ten dollars from my oldest to give to the appliance gods for some hope of a substantial return on the investment.  His girlfriend should appreciate the investment since he'll show up in clean clothes.

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

Well, it seems to be stuck in the rinse and spin cycle.  I can run the cycle, it clears out the display, I unplug for 30 seconds, I plug back in and as sson as I hit the signal button to enter the test mode it goes into the rinse and spin cycle so when I hit the delay button it sets a delay time.  The only way i have found to clear the cycle is to run it (pressing the on/off button does not work), but rinse and spin is the only cycle that will run.

 

You know I just replaced the controller on my Jennair a few days ago, there may be something to this Mayan calender thing.

Share this post


Link to post
Share on other sites
then when it starts to fill you get about 3 seconds of water before it stops and just sits there 

 

Water inlet valve may be failing under load.  Check for voltage to valve when it stops filling.  If you're still getting voltage but no fill, the replace the fill valve.  

 

Using the manual that Reg sent you, put the machine into service mode and see if it will fill properly then. 

 

Also, be sure to check the air pressure hose for pin holes or chaffing.  An impaired hose will make this machine do all kinds of weird things ==> http://www.repairclinic.com/PartDetail/Tube/WH41X10129/1168781?modelNumber=WHDVH626FW

 

Tube-WH41X10129-01324915.jpg

 

 

Watch this video for more on that:

 

http://youtu.be/QmXcmOW13jk

Share this post


Link to post
Share on other sites

So... what happened on this one?

Share this post


Link to post
Share on other sites

Could the user interface have a stuck button...rinse and spin?

Share this post


Link to post
Share on other sites