Learn how to troubleshoot like a Master Samurai Tech...

Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Samurai on Facebook - become a fan today! Sign up for our free newsletter and keep up with all things Appliantology. Subscribe to our YouTube channel for lots of appliance repair tips and help! Follow the Samurai on Twitter and get timely morsels of Appliantological Wisdom! Subscribe to our MST Radio podcast to learn secrets of the trade.
Sign in to follow this  
Followers 0
dryerman45

GE REFRIDGERATOR DISPENSER ISSUES

6 posts in this topic

I have a GE refridgerator with the frozen dispenser line.I know you have a topic on this and I have followed it to the letter.

I was out on this the first time about 6 weeks ago.The customer had GE out ther 2 years ago for the same issue.I replaced the heater assy,with the connectors and the customer called back a few days later saying that it wasnt working.I returned and re did the connections,you know withe red connectors and called them the next day or so and they said it was working great.Well 3 weeks later they callled and said it is doing the same thing so I went back out and replaced the heater with a new one and this time soldered the wires together because they had been worked too much.I did that this morning and called them this afternoon and they said it wasnt working.Iam at a loss.Can you help

 

 

Sincerely,SAMANERA

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

Moved to Kitchen forum

Share this post


Link to post
Share on other sites

What are the fridge/ freezer settings? What are the temps in both? Is water in the reservoir partially frozen?

Share this post


Link to post
Share on other sites

Thanks for the reply Iam going back to this customer on monday,so I will check temps and the reservoir in fridge.

I will let you know

Thanks,

SAMANERA

Share this post


Link to post
Share on other sites

OK Here is what i found the freezer compartment was well below 0 degrees,and the refridgerator compartment was around 30 degrees.Way to cold so I turned the numbers down to have the temp go up.Called the customer yesterday and they said it was working fine.I hope that was the answer.I dont understand why the default temp settings on this GE side by side let the freezer and fridge get so cold to begin with.I was led to beleive that the default settings in a unit should lead to the standard 37 and 0 degrees.Anyway I wanted to post this as it might help some3body elese out

 

SAMANERA

Share this post


Link to post
Share on other sites

 

...I dont understand why the default temp settings on this GE side by side let the freezer and fridge get so cold to begin with.

default digital settings, or default actual temperatures ?

(model number ?)

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0