Begin your journey to appliance repair mastery...

Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Samurai on Facebook - become a fan today! Sign up for our free newsletter and keep up with all things Appliantology. Subscribe to our YouTube channel for lots of appliance repair tips and help! Follow the Samurai on Twitter and get timely morsels of Appliantological Wisdom! Subscribe to our MST Radio podcast to learn secrets of the trade.
Sign in to follow this  
Followers 0
bigbluediesel

Amana leak

5 posts in this topic

Amana ALW540RAW - top loader.  This week's problem - it leaks during the spin cycle when a full load is run.  It doesn't do it on a smaller load (when the water level is set below maximum).  Thinking I was a genius, I replaced the tub cover gasket ( http://www.repairclinic.com/PartDetail/Gasket/40076601/550565 )- didn't help at all...  No visible cracks in the tub or top.  All the hoses are good and tight.  Water appears to be coming from that area, although I'm going to take it apart (AGAIN - I can do this in my sleep now) and run a load with the front covers off.  Any ideas?  I didn't use any sealant / silicone when I put the gasket on.  It went on real easy  - didn't put up a fight at all...  Thanks for any help.

Edited by bigbluediesel

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

Cracks in the pump? 

Edited by Wingerman

Share this post


Link to post
Share on other sites

I'm going to pull the pump tomorrow - I read one thread about the pump being obstructed with a coin causing it not to pump out before water splashed over the rim during spin cycle.  The leak does appear to be coming from the top and running down the sides. 

 

Thinking about this - this all started when I had the machine gun Amana syndrome (bad helix) - the belt was chewed up something fierce.  The new belt didn't come in a FSP bag.  I'm wondering if it has the required "slip" the stock belt is supposed to have. 

 

I read another thread about Amana having a TSB (what we call them in the automotive field - don't know what they're called here) about a weaker spring on the tensioner - anyone know anything about that?  Part numbers?

Share this post


Link to post
Share on other sites

2 things to check for:  What was the part number of the belt you installed and is the inner wash basket spinning while it's agitating?  If the inner wash basket is spinning while it's agitating, the brake pads might be worn from the bad helix. The brake not holding the inner wash basket stationary during agitation could be splashing the water over the tub. The incorrect belt could also be causing the water to splash over the tub during spin.

Share this post


Link to post
Share on other sites

The belt had the correct number on it, but it wasn't in an FSP bag - I'm betting it was a Chinese knockoff.  The brake pads were in place.  When I pulled the pump,  water poured out of the side where it was pressed in place.  I'm guessing that's one of the leaks and the other was the belt.  Anyway - I fixed it where it will never leak again.  I jacked it up and put a Whirlpool in its place. :woot:

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0