Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Begin your journey to appliance repair mastery…

Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Samurai on Facebook - become a fan today! Sign up for our free newsletter and keep up with all things Appliantology. Subscribe to our YouTube channel for lots of appliance repair tips and help! Follow the Samurai on Twitter and get timely morsels of Appliantological Wisdom! Subscribe to our MST Radio podcast to learn secrets of the trade.
Scott Williams

Kenmore 87810100 not heating

2 posts in this topic

Hi -- my Kenmore 87810100 gas dryer isn't heating.

 

The various fuses in the back all show continuity.

 

There are about 120v reaching the burner assembly, however the igniter is not heating, and it seems that only about 40v are reaching the igniter.  I get continuity at various levels across the coils.

 

I also get no continuity across the radiant sensor.

 

So I gather that the radiant sensor needs to be replaced, but is that the only problem?

 

Thanks!

 

Scott

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

... Kenmore 87810100

... only about 40v are reaching the igniter. 

... no continuity across the radiant sensor.  ... but is that the only problem?

1) wouild that be a 110.87810100 ?

2) is that with everything still connected ?

3) could be ...

test: try jumpering the Radiant Sensor to see if the Ignitor will glow ..

http://www.repairclinic.com/referral.asp?R=154&N=2681

 

Flame-Sensor-338906-00846705.jpg

Share this post


Link to post
Share on other sites