Troubleshoot modern appliances with confidence…

Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Samurai on Facebook - become a fan today! Sign up for our free newsletter and keep up with all things Appliantology. Subscribe to our YouTube channel for lots of appliance repair tips and help! Follow the Samurai on Twitter and get timely morsels of Appliantological Wisdom! Subscribe to our MST Radio podcast to learn secrets of the trade.
ronv10

Samsung rf4287hars refrigerators

8 posts in this topic

I am unable to despense ice from the door. The ice maker is working but I am unable to get it out.

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

What happens when you press the lever?  Do you hear the auger motor running?  Make sure the control lock is not engaged.  Does water dispense when selected?

Share this post


Link to post
Share on other sites

What happens when you press the lever?  Do you hear the auger motor running?  Make sure the control lock is not engaged.  Does water dispense when selected?

If you push far enough water comes out.  No auger motor noise, control lock not engaged.

Share this post


Link to post
Share on other sites

Does anyone have any ideas about this problem? I think it is either the dispenser lever or the auger motor. Sure could use some help.

Share this post


Link to post
Share on other sites

Take the dispenser cover off, something in the, probably plastic, is broken.

Share this post


Link to post
Share on other sites

If the dispenser lever looks good, remove and check the auger motor.  Measure the resistance on the gray and black terminals.  If it shows open, replaced the motor.  Be sure to visually inspect the pins.

Share this post


Link to post
Share on other sites

If the dispenser lever looks good, remove and check the auger motor.  Measure the resistance on the gray and black terminals.  If it shows open, replaced the motor. 

 

 

Augur motor:  http://www.repairclinic.com/PartDetail/Auger-Motor/DA9705246G/2049720?modelNumber=RF4287HARS

 

Auger-Motor-DA97-05246G-01578443.jpg

Share this post


Link to post
Share on other sites

Thanks everyone for all the help.

Ronv10

Share this post


Link to post
Share on other sites