Dumbstruck by the new computer-controlled appliances? Let the Samurai enlighten you…

Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Samurai on Facebook - become a fan today! Sign up for our free newsletter and keep up with all things Appliantology. Subscribe to our YouTube channel for lots of appliance repair tips and help! Follow the Samurai on Twitter and get timely morsels of Appliantological Wisdom! Subscribe to our MST Radio podcast to learn secrets of the trade.
rusty725

washer WFW9550WW00 won't run

5 posts in this topic

My fairly new(just over 2 years old) washer seems to be stuck in a pause/cancel mode. It will power on, you can set a wash cycle and hold the start button, the door will lock and it will say "add a garment", no water goes into washer even though it counts back the numbers like it is running normal. It stops at 1 minute to go and will not unlock. I have to unlock manually. I ran a diagnostic and came up with F20 error code. I replaced the "pressure switch" and "inlet valve", still does the same thing! Please help!! I am in Florida, it's too hot to go to the laundry mat!! I am thinking about renting a washer until I fix mine!!

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

are you using "floodsafe" hoses? if so replace with normal hoses.

Share this post


Link to post
Share on other sites

No, regular hoses. I have checked all hoses and filters for clogs.

Share this post


Link to post
Share on other sites

Start a cycle and measure the voltage at the fill valves.  If you're not getting 120vac there, then check the water valve wire harness connection at the CCU and check for the missing voltage at the other end of the harness at the CCU.  If still no voltage, then replace the CCU:  http://www.repairclinic.com/PartDetail/Main-Control-Board/W10251767/1549439?modelNumber=WFW9550WW00

 

Main-Control-Board-W10251767-01540329.jp

Share this post


Link to post
Share on other sites

I returned the $200 in parts last week and had my husband call whirlpool and they sent a guy out this morning. He said he thinks it might be both the MCU and CCU. That is over $700, I only paid $500 for the washer two and a half years ago. So my dilemma now do I keep trying to fix the old or start saving for a new washer and just give up on the old one? I considered trying the door latch assembly, only because I don't believe it is that serious and I don't want to give up yet(and I don't have endless amounts of cash flow either). I read somewhere that this may be the issue. The washer still is in a "add a garment" state, it never switches to a wash cycle. And I have to unlock manually everytime I start it. Do you think I should try that or replace the CCU? Or give up all together?

P.S. The repair guy(who checked all the wires with an OHM meter) appeared clueless did get water to flow into the washer and drain. So, we know for sure it is not your typical water flow issue. Though washer did not agitate.

Share this post


Link to post
Share on other sites