Tired of guessing on service calls?

Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Samurai on Facebook - become a fan today! Sign up for our free newsletter and keep up with all things Appliantology. Subscribe to our YouTube channel for lots of appliance repair tips and help! Follow the Samurai on Twitter and get timely morsels of Appliantological Wisdom! Subscribe to our MST Radio podcast to learn secrets of the trade.
dryerman45

DEAD WASHER

6 posts in this topic

DEAR MASTER,

I have an whirlpool washer and the control lock is the only LED that is on.No power, no display no start when trying to run unit.Would this be the CCU Module?Model #GHW9150PW0

Any tips from your vast experience...

Thank you,

SAMANERA

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

May want to post the model number of the unit. I have not run against that but I cant even help you find an answer with out the model number, and put in the brand name. I'm rather new to site but learning my way around, may find you a solution by searching.

Share this post


Link to post
Share on other sites

Locking controls
The Control Lock prevents unintended use of the washer.

You can also use the control lock feature to prevent unintended cycle or option changes during a cycle.

When CONTROL LOCKED is lit, all buttons are disabled except for PAUSE/CANCEL and START.

You can lock the controls while the washer is operating.

 

To lock the controls
Select and hold END OF CYCLE SIGNAL for 3 seconds.
The CONTROL LOCKED status light glows.

 

To unlock the controls
Select and hold END OF CYCLE SIGNAL for 3 seconds until the CONTROL LOCKED Status light turns off.

Share this post


Link to post
Share on other sites

Thank you for that reply.I went back to this customer and replaced the CCU Board and that solved it.

SAMANERA

Share this post


Link to post
Share on other sites

Dryerman, did you try what RegUS_PatOff said to do, and it failed to unlock, or did you just replace the board?

Share this post


Link to post
Share on other sites