Learn how to be your own tech line…

Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Samurai on Facebook - become a fan today! Sign up for our free newsletter and keep up with all things Appliantology. Subscribe to our YouTube channel for lots of appliance repair tips and help! Follow the Samurai on Twitter and get timely morsels of Appliantological Wisdom! Subscribe to our MST Radio podcast to learn secrets of the trade.
mfred

Electrolux Model GLWS1339ESO will not drain or spin on any cycle

3 posts in this topic

The lid switch seems to be fine when I open the lid it stops agitating. I checked the voltage to the pump and only shows 3 volts. I was thinking timer, but on every cycle ?

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

hook up a test cord with alligator clips and connect direct to the pump.  In my limited experience with this washer I have found the pump to be a big problem.  Run 110 volts to it direct and see if it runs.  It may also run and be noisy or not start all the time.  Check for play on the propeller shaft

Share this post


Link to post
Share on other sites

... voltage to the pump and only shows 3 volts. I was thinking timer, but on every cycle ?

could be ...

there's one set of Contacts for the Pump, that get activated by a Cam on different Cycles

 

Share this post


Link to post
Share on other sites