Clicky

Jump to content
Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Subscribe to our YouTube channel for lots of appliance repair tips and help! Subscribe to our MST Radio podcast to learn secrets of the trade. Sign up for our free newsletter and keep up with all things Appliantology.

CoolTruck

VMW washer "impossible" Failure Code

Recommended Posts

CoolTruck

Kenmore VMW Top Load High Efficiency Washer model 110.21302013 s/n C24730596

'Won't do anything'

Did pump out water, twice, after unplugged for 24 hours each time, then just a faint hum.

Failure Code #1 is F5 E1 (the 'Rinse' and 'Cycle Complete' lights are flashing)

Indicates Lid Switch problem but locks OK, filled to low and drained out two different times

Failure Code #2 is F2 E1

Indicates "Stuck Key on digital display" BUT this model DOES NOT HAVE the digital display!! 

Failure Code #3 is blank

Failure Code #4 is blank

 

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

CoolTruck
Just now, CoolTruck said:

Forgot to identify the flashing lights for Failure #2 in initial post

 

Kenmore VMW Top Load High Efficiency Washer model 110.21302013 s/n C24730596

'Won't do anything'

Did pump out water, twice, after unplugged for 24 hours each time, then just a faint hum.

Failure Code #1 is F5 E1 (the 'Rinse' and 'Cycle Complete' lights are flashing)

Indicates Lid Switch fault, but lid locks OK, machine filled to low level and drained out two different timesaver 

Failure Code #2 is F2 E1 (the 'Wash' and 'Cycle Complete" lights flash

Indicates "Stuck Key on digital display" BUT this model DOES NOT HAVE the digital display!! 

Failure Code #3 is blank

Failure Code #4 is blank

 

 

Share this post


Link to post
Share on other sites
CoolTruck
5 minutes ago, CoolTruck said:

Kenmore VMW Top Load High Efficiency Washer model 110.21302013 s/n C24730596

'Won't do anything'

Did pump out water, twice, after unplugged for 24 hours each time, then just a faint hum.

Failure Code #1 is F5 E1 (the 'Rinse' and 'Cycle Complete' lights are flashing)

Indicates Lid Switch problem but locks OK, filled to low and drained out two different times

Failure Code #2 is F2 E1

Indicates "Stuck Key on digital display" BUT this model DOES NOT HAVE the digital display!! 

Failure Code #3 is blank

Failure Code #4 is blank

 

 

Just now, CoolTruck said:

'There are few atheists, inside a burning building'

 

Just now, CoolTruck said:

 

 

Share this post


Link to post
Share on other sites
Lighthouse

It is "impossible" because we don't have a model number.

Lid lock could be wiring or board as well as the lock itself.

There probably is at least 1 button on the panel and it could be stuck or was held for too long.

Clear the codes and see what codes.

Where is the hum coming from? The pump?

Share this post


Link to post
Share on other sites
lvasquez11

Faulty actuator - does tub spin at all - can you run a self test in diagnostics 

 

Part number: W10006355

Part number: W10006355

Share this post


Link to post
Share on other sites
micabay

Once you clear the errors what is the machine doing or not doing in manual test mode?

Share this post


Link to post
Share on other sites
bsaucer

F2E1 - Holding down the start button for a long time while waiting for it to unlock...

F5E1 - Pressing start button while lid is open...

Share this post


Link to post
Share on other sites
safetyt

I am having the exact same problems as listed in this thread. I have replaced the lid switch, the pump and the acuator and it still sits and hums and will not do anything when i try to wash. I can run diagnostic and it runs fills up and drains water and agitates but will not run for regular cycle. I do not know how to clear the codes. It will not run a calibration.

Share this post


Link to post
Share on other sites
16345Ed

Well since you changed just about everything else... that leaves the board. 

Sometimes calling a tech is worth it, lol. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.