Learn how to be your own tech line…

Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Samurai on Facebook - become a fan today! Sign up for our free newsletter and keep up with all things Appliantology. Subscribe to our YouTube channel for lots of appliance repair tips and help! Follow the Samurai on Twitter and get timely morsels of Appliantological Wisdom! Subscribe to our MST Radio podcast to learn secrets of the trade.
  • Announcements

    • Samurai Appliance Repair Man

      [Webinar] Basic Refrigeration Sealed System Thermodynamics   09/21/2017

      See this calendar event for details:                   
    • Samurai Appliance Repair Man

      Webinar Recordings Index Page   09/21/2017

      One of the benefits of your Professional Appliantologist membership is that you can attend the regular, live training webinars and you have access to the recordings as well. So if you can't make it to the live webinar, catch the recording at your convenience. The webinar recordings are conveniently listed for you on the Webinar Recordings Index Page.   
FPSteve1

Maytag Bravos XL MVWB835DW1

Recommended Posts

FPSteve1   
FPSteve1

Bought and installed a new Maytag Bravos XL washing machine, model MVWB835DW1. Packing material all removed that we can see.

Hooked up with new hoses and washers. Hot and cold water turned back on (and later confirmed it's running 3 more times.)

Tried to do a normal wash to get it rinsed out.  No water running.  

Locks the lid, "sensing" light comes on, and the thing just has a quiet hum.  After a few minutes, it switches to "washing" still nothing, goes back to "sensing."

After a couple rounds of this and about 10 minutes, it indicates "done" and unlocks.

Tried normal and other selections.  Threw some rags in for it to "sense."  No water.

Removed and reapplied hoses, tightening as instructions say.  Water intake filters (blue and red) are visible.

Ideas?  Things to check?

 

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

MoTeD   
MoTeD

To verify water pressure, disconnect the hoses from washer and run them into a bucket. 

Does the tub spin at all?

Open and read in its entirety the installation booklet supplied with machine. Probably something simple that was overlooked. 

Contact qualified installation tech for service call as to not void warranty because of incorrect installation.

Contact manufacturer for service call as to not void warranty by touching/opening something you are not supposed to. 

Share this post


Link to post
Share on other sites
FPSteve1   
FPSteve1

Yes, strong flow into bucket.

The tub does not spin at all.

The two of us read and followed along the instruction booklet.  Maytag website does give any extra info.

Didn't know if there was a way to get a diagnostic code, or if there was a common issue.

Thanks for the input.

Share this post


Link to post
Share on other sites
16345Ed   
16345Ed

Where did you buy it?

call them it's their problem

 

Most reputable stores will take care of you if you bought a brand new appliance  

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now