Jump to content
Click here to check out our on-demand appliance repair training webinars.

FAQs | Repair Videos | Academy | Newsletter | Contact


Search the Community

Showing results for tags 'water inlet'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Appliantology Welcome Center
    • Site Orientation
    • Announcements
  • Professional Appliance Technician Forums
    • Appliance Repair Tech Forum
    • Master Samurai Tech Workshops
    • Samurai's Appliance Repair Video Classroom
    • Samurai’s Appliance Puzzles
    • The Dojo
  • Appliance Service Manual Requests
    • Appliance Service Manual Requests Forum
  • Appliance Repair Trade Resources
    • Looking for a Tech
    • Looking for a Job
    • Appliance Repair B2B Resources
  • DIYer Appliance Repair Forums
    • DIY Appliance Repair Help
    • Appliance Haikus

Blogs

  • Samurai Appliance Repair Man's Blog
  • kdog's Blog
  • Mrs. Samurai's Kitchen
  • DurhamAppliance's Blog
  • applianceman97's Blog
  • LI-NY Tech's Blog
  • tpoindexter's Blog
  • Eugene's blog about stores, fixing, life, and more!
  • Appliance Repair Tech Tips
  • Koi Guy's Amazing Compendium of Timeless Appliantological Wisdom

Categories

  • Appliance Repair Manual Stash Access File®
  • Appliance Repair Manual Pot Luck Supper

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hello board members I require your experience and advice regarding a used Bosch Compact Dishwasher model SKS51E18EU bought recently. The previous owner of 5 years mentioned an issue that it doesn’t drain at the end of the program, so restarting a new program clears this issue. After good results for 7-8 cycles its behavior changed.. The ordinary program sequence begins: Drainage > Emptying all water in the system > and then the inlet pump starts taking in water, after ~15 seconds of water going in, the "check water" indicator turns on, and the program ends with a long drainage. total of 3 minutes since program execution I checked: Different configurations of the in/out tubes in different angles while running The inlet filter - was clean Drainage filter + unscrewed some piece to reach the cog-wheel of the pump making sure there are no obstructions After looking online I found that for similar cases some concluded this might be the inlet valve, before ordering a replacement I need certainty that this is the solution, that’s why I require your help. Thanks in advance!
×
×
  • Create New...