Jump to content
Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Contact

Stay connected with us...

Subscribe to our YouTube channel for lots of appliance repair tips and help! Subscribe to our MST Radio podcast to learn secrets of the trade. Sign up for our free newsletter and keep up with all things Appliantology.

Search the Community

Showing results for tags 'motor problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Appliantology Welcome Center
    • Kendo Masters Hall of Fame
    • Site Orientation
    • Announcements
  • DIYer Appliance Repair Forums
    • DIY Appliance Repair Help
    • Find a Local Tech
    • Appliance Haikus
  • Appliance Service Manual Requests
    • Appliance Service Manual Requests Forum
  • Professional Appliance Technician Forums
    • Appliance Repair Tech Forum
    • Professional Appliantologist Webinars Forum
    • Samurai's Appliance Repair Video Classroom
    • Samurai’s Appliance Puzzles
    • The Dojo

Blogs

  • Samurai Appliance Repair Man's Blog
  • kdog's Blog
  • Mrs. Samurai's Kitchen
  • DurhamAppliance's Blog
  • applianceman97's Blog
  • LI-NY Tech's Blog
  • tpoindexter's Blog
  • Eugene's blog about stores, fixing, life, and more!
  • Son of Samurai's Blog

Categories

  • Appliance Repair Manual Stash Access File®
  • Appliance Repair Manual Pot Luck Supper

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hitachi NW-75WYS I went on a service call for this washer but I couldn’t do a test run because the water hose was disconnected and the customer couldn’t set up the connection. I agreed to come back another time on condition that the inlet hose would be connected. According to the customer, the washer performs all programs and functions as expected except that it spins extremely slow on all modes and problems. They contacted the seller and the advice of the seller was that this has something to do with the settings. But I’m quite baffled. Are there such things as settings in these washers? Maybe there are and I happened to be unaware of that. It seems not to show any error codes either. It just goes through the programs as expected but spins so slow that the clothes remain unwashed. Do you have any idea about this problem? Is it related to the motor? Or could it be a problem with the inverter (I’m not sure if it comes with an inverter) ? Any suggestions would be appreciated. A link to the user manual: https://www.hitachi-hk.com.hk/filemanager/common/Single_Type_Washer_2016/UM_WM_7075WYS_P.pdf Thank you!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.